www.photomacrography.net :: View topic - Perhaps this is not the hobby for me.
www.photomacrography.net Forum Index
An online community dedicated to the practices of photomacrography, close-up and macro photography, and photomicrography.
Photomacrography Front Page Amateurmicrography Front Page
Old Forums/Galleries
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
Perhaps this is not the hobby for me.
Goto page 1, 2  Next
 
Post new topic   Reply to topic    www.photomacrography.net Forum Index -> Equipment Discussions
View previous topic :: View next topic  
Author Message
tevans9129



Joined: 30 Nov 2017
Posts: 129
Location: TN

PostPosted: Fri Dec 15, 2017 6:47 pm    Post subject: Perhaps this is not the hobby for me. Reply with quote

My images, above 2x magnification, indicated a dirty sensor so I watched a dozen or so videos and read some of the processes of cleaning one's sensor. I purchased Altura Photo Professional Cleaning Kit and Carson SensorMag 4.5x30mm. I tried three different suggested processes for cleaning the sensor but they were all failures. There was some improvement but after eight swabs and much exercise with the air blower, I cannot eliminate the squiggly lines that show up on a few image stacks. I can see nothing on the sensor using the Carson mag, it looks perfect.

Are there any suggestions as to what I am doing wrong, or not doing? Embarassed
Back to top
View user's profile Send private message
ChrisR
Site Admin


Joined: 14 Mar 2009
Posts: 7721
Location: Near London, UK

PostPosted: Fri Dec 15, 2017 7:32 pm    Post subject: Reply with quote

Sounds like you're doing exactly what I did when I first cleaned my sensor.
But you're only half way through... Very Happy. Don't despair.

Seriously I had a heck of a lot of oil, sticky stuff, hairs and everything else. It probably took 2-3 hours, first time. After that it didn't seem to get such difficult stuff on it.

Blow it first, then wash if you need to , then wipe damp, then dry. Then get the specs off.
The lightest of brushes (designed for the purpose) is good too but I worry about them getting dirt on them.
Static is a problem, working on it seems to build up more static.
I look at my sensor with a microscope now I have one, but your loupe should do fine. You have have to move it about to catch the reflection of a hair, etc, in the light.

I'll suggest a pack of 50 Pec-pads, because they're sensibly priced, unlike the wand$$$ you're expected to buy, and they're good.
Every now and again I use ROR - Residual Oil Remover. It's a bit "wet", it doesn't evaporate off, but it does dissolve sticky stuff. I found Eclipse and the like tend to leave a smear, too. I'll suggest a pack of Pec-pads, because they're sensibly priced, unlike the wands you're expected to buy, and they're good. A new Pec Pad, wrapped/folded over a previously used wand, used dry, or just "huffed", gets smears off.
One tool I wouldn't be without is a Spec Grabber. There are several. It has a small tip of "tacky" plastic, ideal for dots. You can also dampen it with a solvent and get oily dots dissolved., but you're suposed to just dab dry.

Check the inside of your mirror box. I wind electrical tape round tweezers, tacky side out. Rolling it lightly round the inside's black felt stuff picks up trapped hairs etc.

Be thinking "grit" all the time though. Don't touch anything that's going onto the sensor, and blow wash wipe in that order.
I do have a tiny straight scratch on a sensor glass, I don't know when it arrived. I can see it under a scope but have to try very very hard to see it on an image.

To check on an an image, use yor smallest aperture, maybe on extension, so get an effective f/45 -f/60 or so (A hole in aluminum foil over a lens, will do). Point towards something bright and evenly lit (ceiling) when well out of focus. You can move the camera about - the dust won't move. Expose to a mid grey. You'll probably be horrified, but that's a tough test and you'll see what you're up against.

Much macro work is done at efffectively f/22 or so. If you can't see much at f/45 you'll be ok. But - you never get it all!

This is what I started with - after making things show up, in photoshop Curves.

_________________
Chris R
Back to top
View user's profile Send private message
tevans9129



Joined: 30 Nov 2017
Posts: 129
Location: TN

PostPosted: Fri Dec 15, 2017 8:04 pm    Post subject: Reply with quote

Thanks for the response and suggestions Chris, I ordered the pads and Eclipse to try. My test setup is a 4x Amscope on bellows for approximately 5x. I then do a stack of about 20 or so images in Zerene. Then examine the stack in PS at 100%. The specks show up great in PS but I cannot see them in the loupe no matter how long I look. The camera has less than 10k clicks and has never been used in very adverse conditions. Most of the shots have been inside my home or a tent. Most of my frustration is because I cannot see the dust with the loupe so must perform a test after each try at cleaning. Looking at the sensor with the loupe, it looks perfect. Thanks again. Ted
Back to top
View user's profile Send private message
zzffnn



Joined: 22 May 2014
Posts: 1671
Location: Texas USA

PostPosted: Fri Dec 15, 2017 9:04 pm    Post subject: Reply with quote

ChrisR,

When you said "Blow it first, then wash if you need to , then wipe damp, then dry".

What is the best way to "wash" and how is that "wash" different than "wipe damp"?

Sorry for my newbie question. I can search the forum myself, if I have more specific keywords.

I suspect just about everyone with a used camera with > 4000 clicks can use some sensor cleaning? I change lenses very often and that can let in much dust.
_________________
Selling my Canon FD 200mm F/2.8 lens
Back to top
View user's profile Send private message Visit poster's website
Smokedaddy



Joined: 07 Oct 2006
Posts: 1104
Location: Phoenix, Arizona

PostPosted: Fri Dec 15, 2017 10:27 pm    Post subject: Re: Perhaps this is not the hobby for me. Reply with quote

tevans9129 wrote:
My images, above 2x magnification, indicated a dirty sensor ...

Can you post one example image?

-JW:
Back to top
View user's profile Send private message Visit poster's website
JH



Joined: 09 Mar 2013
Posts: 1104
Location: Vallentuna, Stockholm, Sweden

PostPosted: Sat Dec 16, 2017 4:33 am    Post subject: Reply with quote

It is difficult to have a perfectly clean sensor. Even after cleaning there is almost always some small dust or dead or hot pixels that will create a worm-trail.

A god practice is to take a gray card out of focus picture before or after your stack. I open al the pictures in Adobe LR or BR. I remove dust from the grey picture and uses it for white balancing. Then I copy this changes to the stack pictures before sawing and converting them from raw to JPG or TIFF.

Jörgen Hellberg
_________________
Jörgen Hellberg, my webbsite www.hphoto.se
Back to top
View user's profile Send private message Visit poster's website
ChrisR
Site Admin


Joined: 14 Mar 2009
Posts: 7721
Location: Near London, UK

PostPosted: Sat Dec 16, 2017 5:20 am    Post subject: Reply with quote

I'm sure everyone has developed their own way.
What I mean is to get rid of anything potentially damaging in a non-damaging way. It's almost all by imagination though, as Ted says you don't actually see what's going on.

With the mess shown above, I'm imagining a glass surface with some grease on it, with hard particles in the grease. I want liquid on there to dissolve the grease and let the particles move, which is what I meant by "wash". I drop one drop onto the sensor then tease it about as lightly as possible with a tiny sable brush. With luck, the rocks find their way onto the fabric (Pecpad) I use to collect the liquid, then use a fresh piece. There always seem to be a couple of sticky particles at least. ROR is good for unsticking rocks.
Standard instructions tend to be to use a blower followed by a ridiculously expensive square of pad with one drop of miracle-working elixir, which you drag across the sensor. No thanks. Sticky particles just smear, and stuck rocks do damage. Oily dots need a dozen such pads.
So once I'm reasonably happy there's nothing aggressive on there, I'll go with the damp pad, but I always find there are smears and still tiny hairs or dust particles.
The Spec Grabber is wonderful for the biggest and the smallest "bits", with no sideways movement. Dab, then wipe the tip on a Eclipse (Or IPA / propanol/alcohol) dampened pad to clean it, then dab again. IPA (Industrial Propyl Alcohol) is cheap once you find somewhere to buy it (Maplins, in the UK).
I noticed spectacles cleaner is a water/alcohol mix, but with undesirable perfumes etc. a tiny dot of the liquid, on the Grabber, can be useful to tease something free. I have used Calotherm liquid, which is anti-static. It was always great for dusty negatives. It did the job, but I don't know what else it has in it, and didn't do a monitored trial.

You do need to SEE what you're doing. I have a couple of (hundred...) lenses to choose from, but 4 dioptre, £1-shop reading glasses over my normal specs, are pretty good. Something like one of these:(clicky)

lets you move a light source about - you need reflections.

I fantasize about having a camera on its back in Live View, connected to a monster monitor, so I can work with tools and really see what I'm doing. But I haven't got that together.
A stereo microscope, is very good though - obviously you need one with sufficient working distance.

I've heard good reports of a liquid which you allow to harden on the glass, and then unpeel. I don't see it removing oily spots too well though. I've also heard of Sony sensors being particularly soft or having a soft coating on them. That sounds like trouble!
_________________
Chris R
Back to top
View user's profile Send private message
ray_parkhurst



Joined: 20 Nov 2010
Posts: 1294
Location: Santa Clara, CA, USA

PostPosted: Sat Dec 16, 2017 6:29 am    Post subject: Reply with quote

I'm struggling to understand why either magnification or aperture matter when it comes to a dirty sensor. Can someone please explain?
Back to top
View user's profile Send private message Visit poster's website
ChrisR
Site Admin


Joined: 14 Mar 2009
Posts: 7721
Location: Near London, UK

PostPosted: Sat Dec 16, 2017 7:02 am    Post subject: Reply with quote

Magnification - I'm guessing that Ted's effective aperture takes a nosedive smaller as he goes up.

Basically the darned "sensor" dust is in focus better at smaller EA's. Bearing in mind, that is, there's always a few (like 2-4) mm of glass against the sensor for the dust to settle on. It's not right against the sensor - if it were, you're right, aperture wouldn't matter.
_________________
Chris R
Back to top
View user's profile Send private message
tevans9129



Joined: 30 Nov 2017
Posts: 129
Location: TN

PostPosted: Sat Dec 16, 2017 7:18 am    Post subject: Re: Perhaps this is not the hobby for me. Reply with quote

Smokedaddy wrote:
tevans9129 wrote:
My images, above 2x magnification, indicated a dirty sensor ...

Can you post one example image?

-JW:


This is before which I have circled when viewed at 100% in PS. Not sure if all will be obvious at the reduced size. Twenty image stacks used.




This is after cleaning with wet swab.



[/url]

The object in the images is used for a different test at the same time. Did not think it would matter in the cleaning since a full sweep is being employed.
Back to top
View user's profile Send private message
Smokedaddy



Joined: 07 Oct 2006
Posts: 1104
Location: Phoenix, Arizona

PostPosted: Sat Dec 16, 2017 9:09 am    Post subject: Reply with quote

What camera are you using? Do you shoot in RAW format?
Back to top
View user's profile Send private message Visit poster's website
tevans9129



Joined: 30 Nov 2017
Posts: 129
Location: TN

PostPosted: Sat Dec 16, 2017 9:16 am    Post subject: Reply with quote

Smokedaddy wrote:
What camera are you using? Do you shoot in RAW format?


Nikon D800e. Normally, I always use RAW but for these tests in Zerene, I am using JPEG fine. TIFF files are so large that I did not think they were needed for the sensor dust test. My first notice of the dust problem was on a subject that I had shot with RAW and converted to TIFF in LR before stacking in Zerene.
Back to top
View user's profile Send private message
mawyatt



Joined: 22 Aug 2013
Posts: 1443
Location: Clearwater

PostPosted: Sat Dec 16, 2017 10:06 am    Post subject: Reply with quote

tevans9129 wrote:
Smokedaddy wrote:
What camera are you using? Do you shoot in RAW format?


Nikon D800e. Normally, I always use RAW but for these tests in Zerene, I am using JPEG fine. TIFF files are so large that I did not think they were needed for the sensor dust test. My first notice of the dust problem was on a subject that I had shot with RAW and converted to TIFF in LR before stacking in Zerene.


I use the D800E as well, great camera IMO. You can create the TIFF files directly in the camera without the hassle of converting from RAW in LR. These in camera created TIFF files apparently have no loss of content vs. those created in LR from the RAW files.

Best,

Mike
Back to top
View user's profile Send private message
Lou Jost



Joined: 04 Sep 2015
Posts: 2380
Location: Ecuador

PostPosted: Wed Dec 20, 2017 8:40 am    Post subject: Reply with quote

I don't know about LR but in Photoshop you can choose the type of compression you want when saving a file as a tiff. If you choose "no compression" or LZW compression, there is no loss of information. LZW compression is lossless but the files are smaller. If you save with jpg compression then there is a loss.
_________________
Lou Jost
www.ecomingafoundation.wordpress.com
www.loujost.com
Back to top
View user's profile Send private message Visit poster's website
tevans9129



Joined: 30 Nov 2017
Posts: 129
Location: TN

PostPosted: Wed Dec 20, 2017 8:55 am    Post subject: Reply with quote

If, one shoots in jpeg/fine, stacks in Zerene and then uploads to PM as jpeg with 300kb file size, is there degradation from shooting in raw, changing to jpeg or tiff to stack in Zerene and then uploading to PM?

IOW, is there any advantage to shooting in raw or tiff when uploading to PM?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    www.photomacrography.net Forum Index -> Equipment Discussions All times are GMT - 7 Hours
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group